ブログ内検索
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  
<< January 2019 >>
記事のカテゴリー
過去の記事
お薦めアイテム
モバイル
qrcode
SPONSORED LINKS
<< The Pale Moon: Firefox互換ブラウザ | main | 「盗塁王」モリタニ >>
スポンサーサイト

一定期間更新がないため広告を表示しています

- | | -

web拍手 - | pookmark
Pale Moonが起動しない場合
Pale Moonのインストールはつつがなく終了しても、最初の立ち上げで↓のようなエラーメッセージを出し、起動できないことがあります。

pale moon 3.6.0.5 error message


ウチの環境の場合、CPUが未対応でした。Athlon XPやAthlonMPなどの古いCPUには、対応したバージョンのPale Moonを用意する必要があるそうです。

Pale Moon - Athlon XP/MP builds

起動不能に対する説明ページはこちら。
Pale Moon doesn't start, and gives an error message box

Athlon XP対応のPale Moon [3.6.0.5]をインストールすると、無事に起動。今のところ、拡張機能その他も問題なく動作しています。

スポンサーサイト
- | 11:43 | -

web拍手 - | pookmark
コメント
コメントする









この記事のトラックバックURL
http://blog.k-tan.staba.jp/trackback/1010172
トラックバック